Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
 

# BY MangMee https://www.facebook.com/MangMeeWiFi
# Programe https://www.facebook.com/notes/653141608145053 <<< อัพเดตทุกเดือน
# IP+PORT https://www.facebook.com/groups/NET.GAME.MangMee <<< อัพเดตทุกเดือน
# Airlink  https://www.facebook.com/groups/airlink.hotspot
# Airlink http://www.airlink.getairsoft.com/board.html
****************************************************************************************************

# Asiasoft
# BY MangMee
# UPDate 05/01/2558 12:01
# Local3 กับ  WAN2_conn แก้เป็นของตนเองนะครับ

/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=119.46.128.0/24 dst-port=3731-3735 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="8inw Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=61.90.227.0/24 dst-port=10018,18200-18210,18206-18207 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Audition Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.223.0/24 dst-port=38101,38111-38122,38151-38152,63111-63122 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Cabal Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.158.0/24 dst-port=7775-7786,11000-24999,31333 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="DC Universe Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.156.0/24 dst-port=14300,14400-14406,14500-14600 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Dragon Nest Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.156.0/24 dst-port=15100-15200 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.157.0/24 dst-port=9100,9300,9301,9400 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Elsword Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.157.0/24 dst-port=9101,9301 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=119.46.249.0/24 dst-port=8465,8468 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="FC Manager PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.179.0/24 dst-port=2000,7000-7030 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Granado Espada PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.158.0/24 dst-port=12000-12999 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="PHANTASY STAR ONLINE 2 PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.156.0/24 dst-port=5000,6800,6900,7000 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Ragnarok Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Ragnarok II Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=119.46.129.0/24 dst-port=443,16666-16668,28000,28002,28008,28012,28013 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="S4 League Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=119.46.129.0/24 dst-port=38912-40912 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=108.168.200.0/24 dst-port=7031-7040 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Strife Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=207.244.69.0/24 dst-port=11235-11335 new-connection-mark=WAN1_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=85.17.150.0/24 dst-port=11235-11335 new-connection-mark=WAN1_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.130.0/24 dst-port=12000-12001,15000 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Sudden attact Online"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.130.0/24 dst-port=27000-28000 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.166.0/24 dst-port=30010,30020,30030,30040,30050,30060 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Ultimate Heroes Battle PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.166.0/24 dst-port=50000 new-connection-mark=WAN1_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.144.179.0/24 dst-port=15000-15001,16000-16151 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Yulgang Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=103.4.157.0/24 dst-port=15000-15030 new-connection-mark=WAN1_conn passthrough=yes protocol=tcp comment="Yulgang II Online PASS"

Comments powered by CComment