Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
 

# BY MangMee https://www.facebook.com/MangMeeWiFi
# Programe https://www.facebook.com/notes/653141608145053 <<< อัพเดตทุกเดือน
# IP+PORT https://www.facebook.com/groups/NET.GAME.MangMee <<< อัพเดตทุกเดือน
# Airlink  https://www.facebook.com/groups/airlink.hotspot
# Airlink http://www.airlink.getairsoft.com/board.html
****************************************************************************************************

# Block Hotspot Shield
# BY MangMee
# UP Date 02/01/2558
อย่าลืมเปลียน Local3 กับ  WAN1_conn WAN2_conn ให้เป็นของท่าน นะครับ

/ip firewall address-list
add address=108.161.187.0/24 disabled=no list=hotspotshield_zaib
add address=157.56.106.0/24 disabled=no list=hotspotshield_zaib
add address=157.56.144.0/24 disabled=no list=hotspotshield_zaib
add address=198.144.116.0/24 disabled=no list=hotspotshield_zaib
add address=204.14.77.0/24 disabled=no list=hotspotshield_zaib
add address=204.14.0.0/16 disabled=no list=hotspotshield_zaib
add address=205.164.34.0/24 disabled=no list=hotspotshield_zaib
add address=209.73.0.0/16 disabled=no list=hotspotshield_zaib
add address=212.118.232.0/24 disabled=no list=hotspotshield_zaib
add address=216.172.138.0/24 disabled=no list=hotspotshield_zaib
add address=216.172.0.0/16 disabled=no list=hotspotshield_zaib
add address=46.0.0.0/8 disabled=no list=hotspotshield_zaib
add address=66.171.229.0/24 disabled=no list=hotspotshield_zaib
add address=68.68.107.0/24 disabled=no list=hotspotshield_zaib
add address=68.68.108.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.168.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.170.0/24 disabled=no list=hotspotshield_zaib
add address=74.115.0.0/16 disabled=no list=hotspotshield_zaib
add address=94.245.121.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.185.0/24 disabled=no list=hotspotshield_zaib
add address=174.129.0.0/16 disabled=no list=hotspotshield_zaib
add address=199.255.208.0/21 disabled=no list=hotspotshield_zaib
add address=216.172.135.0/24 disabled=no list=hotspotshield_zaib
add address=67.220.0.0/16 disabled=no list=hotspotshield_zaib
add address=54.0.0.0/8 disabled=no list=hotspotshield_zaib
add address=50.0.0.0/8 disabled=no list=hotspotshield_zaib
add address=79.125.0.0/16 disabled=no list=hotspotshield_zaib

/ip firewall filter
add action=drop chain=forward disabled=no src-address-list=hotspotshield_zaib comment="Block Hotspot Shield"
add action=drop chain=forward disabled=no dst-port=990,179,105,706,5245,3451,15009 protocol=tcp

Comments powered by CComment