ดาวไม่ได้ใช้งานดาวไม่ได้ใช้งานดาวไม่ได้ใช้งานดาวไม่ได้ใช้งานดาวไม่ได้ใช้งาน
 

# BY MangMee https://www.facebook.com/MangMeeWiFi
# Programe https://www.facebook.com/notes/653141608145053 <<< อัพเดตทุกเดือน
# IP+PORT https://www.facebook.com/groups/NET.GAME.MangMee <<< อัพเดตทุกเดือน
# Airlink  https://www.facebook.com/groups/airlink.hotspot
# Airlink http://www.airlink.getairsoft.com/board.html
****************************************************************************************************

# Garena
# BY MangMee
# UP Date 01/01/2558 23:30
อย่าลืมเปลียน Local3 กับ WAN2_conn ให้เป็นของท่าน นะครับ

/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.117.172.0/24 dst-port=9100,16000,18000,20466,21000-21005 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="Garena Online PASS"

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection-mark=WAN3_conn passthrough=yes protocol=tcp comment="Talk Talk Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection-mark=WAN3_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.158.0/24 dst-port=80 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="HON Shop PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.35.0/24 dst-port=80 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.117.155.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="MS HON PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.117.158.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.63.0/24 dst-port=11033 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="HON Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.149.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.155.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.156.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=203.117.158.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.157.0/24 dst-port=2099,5222,5223,8393-8400 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="LOL Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=173.252.107.0/24 dst-port=2099,5222,5223,8393-8400 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.157.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="Point Blank Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.44.0/24 dst-port=6300-6400,7700-7800 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="FIFA Online 3 PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.44.0/24 dst-port=6300-6400,16300-16340 new-connection-mark=WAN2_conn passthrough=yes protocol=udp

add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn passthrough=yes protocol=tcp comment="Lost Saga Online PASS"
add action=mark-connection chain=prerouting disabled=no in-interface=Local3 dst-address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn passthrough=yes protocol=udp

Comments powered by CComment